Перейти до основного вмісту
Подзвонити нам
Номери телефонів і час роботи
Довідковий центр

Перегляньте наші онлайн-ресурси для довідки

Довідка

WordPress Довідка

Ми спробували якнайкраще перекласти цю статтю. Також доступна версія англійською мовою.

Перевірте сумісність плагінів і тем WordPress з PHP 7

Якщо ви бажаєте перевірити свій веб-сайт WordPress на відповідність PHP 7, виконайте такі дії.

Для цього можна використати багато плагінів, ми розглянемо інсталяцію плагіна PHP Compatibility Checker. Якщо ви вирішили використовувати інший плагін, виберіть той, який активно підтримується.

  1. Вхід до WordPress
  2. Інсталюйте плагін «Перевірка сумісності PHP » у WordPress .
  3. Активуйте плагін .
  4. У меню ліворуч розгорніть пункт Інструменти .
  5. Виберіть пункт Сумісність з PHP .
  6. У розділі Параметри сканування виберіть версію PHP, для перевірки сумісності:
    • Версія PHP
      • PHP 7.0
      • PHP 7.1
      • PHP 7.2

      Примітка. Для сайтів, розміщених на Керованому WordPress 2.0, слід перевірити наявність PHP 7.1.

  7. Виберіть один з таких варіантів:
    • Скануйте лише активні плагіни та теми.
    • Скануйте всі плагіни та теми.
  8. Натисніть кнопку Сканувати сайт і дайте час для виконання операції.

    Примітка . Тривалість залежить від кількості плагінів та тем, які скануються.

  9. Після завершення сканування можна переглянути результати сканування.
  10. Натисніть кнопку Завантажити звіт

Існує певні обмеження та застереження щодо цього плагіна, які можуть вплинути на певні сайти WordPress. На сайті розробника можна знайти додаткові відомості, а також відповіді на поширені запитання про плагін.

Додаткові відомості