VPS 4 покоління та виділені сервери Довідка

Ми спробували якнайкраще перекласти цю статтю. Також доступна версія англійською мовою.

Оновіть мій VPS 4 покоління та виділений сервер, щоб усунути вразливість Exim

Zero Day Initiative (ZDI) повідомляє про вразливість в роботі Exim Mail Transfer Agent (MTA) , стороннього програмного забезпечення з відкритим кодом, яке відповідає за маршрутизацію та доставку повідомлень електронної пошти на сервери. Основні постачальники почали випускати виправлення для усунення цієї вразливості. Тому ми настійно рекомендуємо VPS & 4-го покоління Виділені сервери з Exim для оновлення до останнього виправлення.

Примітка.
  • Exim інстальовано за замовчуванням лише для VPS 4-го покоління & Виділені сервери з використанням cPanel / WHM.
  • Якщо Exim було інстальовано вручну, радимо звернутися до веб-розробника або системного адміністратора для отримання інформації про оновлення сервера.
  • Якщо ви використовуєте підтримувану операційну систему (ОС) , радимо перейти на підтримуваний сервер ОС, щоб отримувати постійні оновлення безпеки.
Увага! Ця стаття охоплює розширені технічні теми. Якщо кроки виконано неправильно, можна внести небажані зміни на ваш сайт. Тому ми настійно рекомендуємо створити резервну копію , перш ніж продовжити. Перегляньте повну заяву про підтримку , щоб дізнатися більше про доступну підтримку для додаткових продуктів і послуг.
  1. Увійдіть до своєї GoDaddy сторінку продукту .
  2. На сторінці Мої продукти виберіть Сервери , а потім виберіть Керування для потрібного сервера.
  3. Виберіть Запустити WHM .
  4. Угорі в розділі Версія cPanel переконайтеся, що має бути принаймні ваша версія:
    • CentOS 7 : 110.0.12
    • AlmaLinux 8/9 : 114.0.7
      версія cpanel
  5. Якщо ваша версія не відповідає вимогам до виправлення, виберіть cPanel , а потім виберіть Оновити до останньої версії .
    оновити WHM - -
  6. Виберіть Клацніть, щоб оновити .
  1. Переконайтеся , що доступ root або адміністратора ввімкнуто .
  2. Підключіться до свого сервера за допомогою SSH .
  3. Перейдіть до кореневого користувача .
  4. Показати поточну версію Exim:
    exim --version
  5. Переконайтеся, що у вас є принаймні версія Exim:
    • Debian 11 : 4.94.2 # 2
    • Ubuntu 20 : 4.93 # 5
    • Ubuntu 20 : 4.95 # 2
  6. Якщо ваша версія нижче потрібного виправлення та була інстальована за допомогою засобу пакета APT, оновіть Exim, використовуючи:
    apt update && apt --only-upgrade install exim4

Повідомлення про успішне підтвердження завершує оновлення.

Додаткові відомості